Brevo Meetings not picking up set availability

Hi,

I have set up my availability, and it seems to be saved on the page. However, when I go to my booking link, I don’t see the same slot, just a random slot. What is the best way to resolve this?

Best
Anish

Hi @anishlal ,

Thanks for posting on this community!

Could there be a problem in the time zones by any chance?

confirmed both pages show same time zone

Ok thanks.
Could you please provide more details or screenshots so that I can precisely understand the problem, and ask for help maybe internally?



Here are some screenshots to check. Let me know is this is helpful.


One more to check.

Thanks @anishlal !

So basically the problem is the following, for example for February 28:

  • slot is declared as available on Wednesdays on Brevo Meetings
  • your schedule is free at that time
  • but only 1pm appears
    => right?

Yes. I didn’t even select 1 PM. Most of my availability is in the morning or other times, not at 1 PM. So it is not looking at my set availability at all.

Apologies for the late response, as I was away.

Have you figured this problem out yet? You need to specify your meeting type instead of your default availability.

1 Like

From what we saw on our side it seems you are not using the default availability for your meeting type. That it is why it shows the time-slot at 1pm.

You need to edit your meeting type here: Brevo and either set the correct availabilities or toggle to use the default availabilities.