Can't connect to Make

I’m using a free account to see if Brevo is the right fit for my business and trying to send contacts from a Make.com scenario. When trying to connect to my Brevo account it returns a 401 error.

Why is this? Is API access not allowed in the free plan or what am I doing wrong?

1 Like

I have same issue, I tried with zappier too and recieved error (not same, but couldn’t connect)

I also tried to upgrade to PRO version of Bravo (8$ plan), and still recieving same 401 error,.

I also contacted support, right now there is no updates

Hi @jura44 and @xoel , thanks for posting on this community!
I guess @Michael-Bastien will be interested in this thread :slight_smile:

1 Like

Just one more thing;
Same API key works perfectly on developers.brevo API documentation Get the list of transactional emails on the basis of allowed filters

Any updates on this? I opened a support ticket on Make and with a test account they had it worked, but then they used another account and it failed. Pasting here their replies:

And a final reply from them

Thank you for reaching out to the care team again. I am Jashwanth stepping in behalf of my colleague Sharmila.

We have a free account and I was able to reproduce this issue with the shared API key, I got the same 401 error which is directly coming from the Brevo and we do not have any control over this. When I tested the same with my test account with my test API key the connection was established fine and is working as expected. So I confirm that the issue is not from our end and the module works as expected.

This might be issue related to your Brevo account so I suggest you to please reach out to the Brevo support team with the attached log for more insights on this.

So this is from the Brevo side. This is important for us and the only thing holding us back from migrating to Brevo. We have 60 signups a day on our product TheirStack.com and want to start doing email marketing and use a product that lets us do it + marketing emails + chat and Brevo seems great for it. Using it loops.so at the moment but emails sent-based pricing is much better than users-based pricing, plus your product seems much more mature than theirs.

Found the solution: you have to uncheck these 2 toggles on Brevo

It’s something that’s active by default since last week apparently

1 Like

thank you very much @xoel , following your comments, we’ve also improved our user documentation to ensure that we’re clearer in future :slight_smile:

1 Like