Sign up form: email autocomplete doesn't work

I noticed that the sign up form doesn’t allow email autocomplete, forcing the user to type the full email (and possibly add a typo)

This is true for the dedicated page as well as embedded iframe and HTML.

This is because the input element uses attribute autocomplete=« off » (explicitly) so it seems intended.

However, I cannot customize this except when using embedded HTML (and right now I’m using the iframe).

I don’t see any option to change this behavior.

Is there any way to force the sign up form to use autocomplete=« on »?

Hi @huulong , indeed for the moment autocomplete is not possible, except if you change the HTML. I agree it should be the case; are other people in the need for this kind of feature?

Bonjour @ahudavert,

En ce qui me concerne, c’est une fonctionnalité qui m’est nécessaire.

Cordialement.

1 Like