Disable Transactional Emails

Does anyone know how to disable transactional emails, such as the « You are now subscribed » if Shopify integration is on?

Thank you!

Maybe @HiTekFood or @JUVOJustin or @Fibo you would know how to solve this?

Hi @charlie_s ,
please navigate to the integration settings and disable the subscription confirmation option.

Does this solve this issue?

1 Like

Thanks Fibo, it should resolve the issue, thank you!

1 Like