Can someone walk me through how to fix this issue? I cannot even find why I’m getting the error or what it means. Thanks.
Actual Version: 2.2.0
Requires at least: WordPress 5.5
Tested up to: WordPress 6.4.0
Tested with Gravity Forms up to: 2.8.1
PHP Version: 7.0 and higher
The error message indicated to me that there could be a PHP version mismatch, maybe WordPress version.
It can be helpful to review server logs for entries about the plugin that contain more detail.
Last but not least you can try contacting the third party that distributes the plugin for support.
I actually figured it out and am completely amazed with myself! lol
Out of curiosity, what was the issue @karynmurphy ?