Sender Information: from parameter being

Hello ! I have authenticated my domain on bravo still it is sending the automation campaign by , why is it happening ?

Hi @hb11012001 ,
please check your transactional template used in the automation and update the from attribute with the Sender you set up and would like to see.
Further you can check and update the Default Sender under Campaigns > Settings > Default Settings to a value that matches the display email of your Sender for example. Please mind the tooltip discouraging the use of * as a default sender here.
Let me know if you encounter any further issues with this.

I have done it as you said , but when I am running a campaign it’s showing correctly . In automations it’s showing in correctly . Can you tell me how to update the from attribute in the transactional template . Not getting that .

It’s done . Thanks !